【原创】WordPress双主题插件-IE主题

WordPress主题对于很多主题开发者来说,IE浏览器一直是个很蛋疼的问题,尤其是IE6,很难伺候,对于博主来说,好不容易看上了一款主题,结果为了接受天朝IE6群体庞大的现实,最后还是忍痛割爱…
于是呢,在这种情况下,落幕原创开发出了一款小巧(插件文件只用4KB,完全不用担心插件占资源!)实用的wordpress插件 — IE主题,这款插件的出现,完全解决了这个问题,通过插件,你可以针对IE6、7,或者所有IE版本的浏览器设置不同的主题,然后就可以随心所欲的启用任 何不兼容IE浏览器的主题了,只要访客使用指定的IE浏览器版本访问,就会自动切换成插件中设置的主题了!WordPress主题

 

wordpress官方下载:http://wordpress.org/extend/plugins/ie-theme/

 

下载列表

猜你喜欢

评论列表(13)

  • 同盟源 2014年12月14日 12:44

    不兼容4.0.1,请修改!

  • 执念 2014年9月17日 23:40

    据说现在不兼容4.0,安装后乱码

  • 广州 2013年6月24日 19:39

    支持3.5.2吗?

  • 冷影秋 2012年7月4日 13:54

    不错的站点哦!受教了

  • sun 2012年4月27日 16:53

    如果能保存多条规则,并且支持判断不同浏览器和浏览环境功能就更牛了

  • Alivelee 2012年3月30日 17:03

    请问是不是也可以判定不同的游览器来实现不同的主题呢。

    • 爱主题 2012年3月30日 17:41

      只能判定IE

  • 漂亮的石头 2011年10月12日 09:55

    有的主题不支持应该怎么解决呢?需要在主题内加什么代码?谢谢博主解答。

    • admin 2011年10月12日 23:18

      不需要加代码

  • up 2011年5月30日 17:04

    你好啊,可以问一下 你的日志中“主题信息”这个模块是怎么实现的 通过模板还是插件呢 能否介绍一下 谢谢。

    • admin 2011年5月30日 18:53

      直接在主题中加上去的功能

  • up 2011年5月30日 17:02

    我正在使用这个插件 还不错有一个小bug 详情请看http://wordpress.org.cn/thread-87545-1-1.html

    • admin 2011年5月30日 18:52

      可能跟主题有冲突吧

发表评论

电子邮件地址不会被公开。 必填项已用*标注